What’s Vulnerable › Vulnerabilities
CVE-2020-5333
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-04 · updated 2026-06-17
- Weakness: CWE-285
Description
RSA Archer, versions prior to 6.7 P3 (6.7.0.3), contain an authorization bypass vulnerability in the REST API. A remote authenticated malicious Archer user could potentially exploit this vulnerability to view unauthorized information.
Affected products
- Dell RSA Archer: before 6.7.0.3 — fixed in 6.7.0.3
How to fix
Upgrade to a fixed version: Dell RSA Archer 6.7.0.3. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/DOC-111112/DSA-2020-049-RSA-Archer-Security-Update-for-Multiple-Vulnerabilities
- https://www.dell.com/support/security/en-us/details/DOC-111112/DSA-2020-049-RSA-Archer-Security-Update-for-Multiple-Vulnerabilities
Get alerted when CVE-2020-5333 or the next vulnerability affects your stack