What’s Vulnerable › Vulnerabilities
CVE-2020-5335
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-04 · updated 2026-06-17
- Weakness: CWE-352
Description
RSA Archer, versions prior to 6.7 P2 (6.7.0.2), contain a cross-site request forgery vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability by tricking a victim application user to send arbitrary requests to the vulnerable application to perform server operations with the privileges of the authenticated victim user.
Affected products
- Dell RSA Archer: before 6.7.0.2 — fixed in 6.7.0.2
How to fix
Upgrade to a fixed version: Dell RSA Archer 6.7.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/DOC-111112/DSA-2020-049-RSA-Archer-Security-Update-for-Multiple-Vulnerabilities
- https://www.dell.com/support/security/en-us/details/DOC-111112/DSA-2020-049-RSA-Archer-Security-Update-for-Multiple-Vulnerabilities
Get alerted when CVE-2020-5335 or the next vulnerability affects your stack