What’s Vulnerable › Vulnerabilities
CVE-2020-5339
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
RSA Authentication Manager versions prior to 8.4 P10 contain a stored cross-site scripting vulnerability in the Security Console. A malicious RSA Authentication Manager Security Console administrator with advanced privileges could exploit this vulnerability to store arbitrary HTML or JavaScript code through the Security Console web interface. When other Security Console administrators open the affected report page, the injected scripts could potentially be executed in their browser.
Affected products
- Dell RSA Authentication Manager: before 8.4; 8.4, 8.4-p1, 8.4-p2, 8.4-p3, 8.4-p4, 8.4-p5 (+4) — fixed in 8.4
How to fix
Upgrade to a fixed version: Dell RSA Authentication Manager 8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-5339 or the next vulnerability affects your stack