What’s Vulnerable › Vulnerabilities
CVE-2020-5342
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-09 · updated 2026-06-17
- Weakness: CWE-276
Description
Dell Digital Delivery versions prior to 3.5.2015 contain an incorrect default permissions vulnerability. A locally authenticated low-privileged malicious user could exploit this vulnerability to run an arbitrary executable with administrative privileges on the affected system.
Affected products
- Dell Digital Delivery: before 3.5.2015 — fixed in 3.5.2015
How to fix
Upgrade to a fixed version: Dell Digital Delivery 3.5.2015. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-5342 or the next vulnerability affects your stack