What’s Vulnerable › Vulnerabilities

CVE-2020-5344

Description

Dell EMC iDRAC7, iDRAC8 and iDRAC9 versions prior to 2.65.65.65, 2.70.70.70, 4.00.00.00 contain a stack-based buffer overflow vulnerability. An unauthenticated remote attacker may exploit this vulnerability to crash the affected process or execute arbitrary code on the system by sending specially crafted input data.

Affected products

How to fix

Upgrade to a fixed version: Dell Idrac7 Firmware 2.65.65.65; Dell Idrac8 Firmware 2.70.70.70; Dell EMC iDRAC 4.00.00.00. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-5344 or the next vulnerability affects your stack