What’s Vulnerable › Vulnerabilities
CVE-2020-5345
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-23 · updated 2026-06-17
- Weakness: CWE-602
Description
Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, and PowerMax OS Release 5978 contain an authorization bypass vulnerability. An authenticated malicious user may potentially execute commands to alter or stop database statistics.
Affected products
- Dell Emc Unisphere For Powermax: before 9.1.0.17 — fixed in 9.1.0.17
- Dell Emc Unisphere For Powermax Virtual Appliance: before 9.1.0.17 — fixed in 9.1.0.17
- Dell Powermax Os: 5978
How to fix
Upgrade to a fixed version: Dell Emc Unisphere For Powermax 9.1.0.17; Dell Emc Unisphere For Powermax Virtual Appliance 9.1.0.17. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/544585/DSA-2020-065-Dell-EMC-Unisphere-for-PowerMax-Dell-EMC-Unisphere-for-PowerMax-Virtual-Appliance
- https://www.dell.com/support/security/en-us/details/544585/DSA-2020-065-Dell-EMC-Unisphere-for-PowerMax-Dell-EMC-Unisphere-for-PowerMax-Virtual-Appliance
Get alerted when CVE-2020-5345 or the next vulnerability affects your stack