What’s Vulnerable › Vulnerabilities
CVE-2020-5356
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-06 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell PowerProtect Data Manager (PPDM) versions prior to 19.4 and Dell PowerProtect X400 versions prior to 3.2 contain an improper authorization vulnerability. A remote authenticated malicious user may download any file from the affected PowerProtect virtual machines.
Affected products
- Dell PowerProtect Data Manager: before 19.4 — fixed in 19.4
- Dell Powerprotect X400 Firmware: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Manager 19.4; Dell Powerprotect X400 Firmware 3.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/544733/DSA-2020-099-Dell-PowerProtect-Data-Manager-Improper-Authorization-Vulnerability
- https://www.dell.com/support/security/en-us/details/544733/DSA-2020-099-Dell-PowerProtect-Data-Manager-Improper-Authorization-Vulnerability
Get alerted when CVE-2020-5356 or the next vulnerability affects your stack