What’s Vulnerable › Vulnerabilities
CVE-2020-5358
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-15 · updated 2026-06-17
- Weakness: CWE-732
Description
Dell Encryption versions prior to 10.7 and Dell Endpoint Security Suite versions prior to 2.7 contain a privilege escalation vulnerability due to incorrect permissions. A local malicious user with low privileges could potentially exploit this vulnerability to gain elevated privilege on the affected system with the help of a symbolic link.
Affected products
- Dell Encryption: through 10.7.0
- Dell Endpoint Security Suite Enterprise: before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: Dell Endpoint Security Suite Enterprise 2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-5358 or the next vulnerability affects your stack