What’s Vulnerable › Vulnerabilities
CVE-2020-5360
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-16 · updated 2026-06-17
- Weakness: CWE-127
Description
Dell BSAFE Micro Edition Suite, versions prior to 4.5, are vulnerable to a Buffer Under-Read Vulnerability. An unauthenticated remote attacker could potentially exploit this vulnerability resulting in undefined behaviour, or a crash of the affected systems.
Affected products
- Dell RSA BSAFE MES: before 4.5 — fixed in 4.5
- Oracle Database: 12.1.0.2, 12.2.0.1, 18c, 19c
- Oracle Corporation Oracle HTTP Server: 11.1.1.9.0, 12.1.3.0, 12.2.1.4.0
- Oracle Corporation Security Service: 11.1.1.9.0, 12.1.3.0, 12.2.1.4.0
- Oracle Weblogic Server Proxy Plug-In: 11.1.1.9.0, 12.1.3.0, 12.2.1.4.0
How to fix
Upgrade to a fixed version: Dell RSA BSAFE MES 4.5. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000181098/dsa-2020-114-dell-bsafe-micro-edition-suite-multiple-security-vulnerabilities
- https://www.oracle.com/security-alerts/cpuApr2021.html
- https://www.dell.com/support/kbdoc/en-us/000181098/dsa-2020-114-dell-bsafe-micro-edition-suite-multiple-security-vulnerabilities
- https://www.oracle.com/security-alerts/cpuApr2021.html
Get alerted when CVE-2020-5360 or the next vulnerability affects your stack