What’s Vulnerable › Vulnerabilities
CVE-2020-5367
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-23 · updated 2026-06-17
- Weakness: CWE-295
Description
Dell EMC Unisphere for PowerMax versions prior to 9.1.0.17, Dell EMC Unisphere for PowerMax Virtual Appliance versions prior to 9.1.0.17, and PowerMax OS Release 5978 contain an improper certificate validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability to carry out a man-in-the-middle attack by supplying a crafted certificate and intercepting the victim's traffic to view or modify a victim's data in transit.
Affected products
- Dell Emc Unisphere For Powermax: before 9.1.0.17 — fixed in 9.1.0.17
- Dell Emc Unisphere For Powermax Virtual Appliance: before 9.1.0.17 — fixed in 9.1.0.17
- Dell Powermax Os: 5978
How to fix
Upgrade to a fixed version: Dell Emc Unisphere For Powermax 9.1.0.17; Dell Emc Unisphere For Powermax Virtual Appliance 9.1.0.17. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-uk/000153935/dsa-2020-065-dell-emc-unisphere-for-powermax-dell-emc-unisphere-for-powermax-virtual-appliance-and-dell-emc-powermax-embedded-management-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-uk/000153935/dsa-2020-065-dell-emc-unisphere-for-powermax-dell-emc-unisphere-for-powermax-virtual-appliance-and-dell-emc-powermax-embedded-management-update-for-multiple-vulnerabilities
Get alerted when CVE-2020-5367 or the next vulnerability affects your stack