What’s Vulnerable › Vulnerabilities
CVE-2020-5373
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-14 · updated 2026-06-17
- Weakness: CWE-306
Description
Dell EMC OpenManage Integration for Microsoft System Center (OMIMSSC) for SCCM and SCVMM versions prior to 7.2.1 contain an improper authentication vulnerability. A remote unauthenticated attacker may potentially exploit this vulnerability to retrieve the system inventory data of the managed device.
Affected products
- Dell Emc Omimssc For Sccm: before 7.2.1 — fixed in 7.2.1
- Dell Emc Omimssc For Scvmm: before 7.2.1 — fixed in 7.2.1
How to fix
Upgrade to a fixed version: Dell Emc Omimssc For Sccm 7.2.1; Dell Emc Omimssc For Scvmm 7.2.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/article/en-us/sln322169/dsa-2020-163-dell-emc-openmanage-integration-for-microsoft-system-center-multiple-vulnerabilities?lang=en
- https://www.dell.com/support/article/en-us/sln322169/dsa-2020-163-dell-emc-openmanage-integration-for-microsoft-system-center-multiple-vulnerabilities?lang=en
Get alerted when CVE-2020-5373 or the next vulnerability affects your stack