What’s Vulnerable › Vulnerabilities
CVE-2020-5611
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-27 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Social Sharing Plugin versions prior to 1.2.10 allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Affected products
- Social Rocket Social Sharing Plugin: before 1.2.10 — fixed in 1.2.10
How to fix
Upgrade to a fixed version: Social Rocket Social Sharing Plugin 1.2.10. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN05502028/index.html
- https://wordpress.org/plugins/social-rocket/
- https://jvn.jp/en/jp/JVN05502028/index.html
- https://wordpress.org/plugins/social-rocket/
Get alerted when CVE-2020-5611 or the next vulnerability affects your stack