What’s Vulnerable › Vulnerabilities
CVE-2020-5635
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-14 · updated 2026-06-17
- Weakness: CWE-78
Description
Aterm SA3500G firmware versions prior to Ver. 3.5.9 allows an attacker on the adjacent network to send a specially crafted request to a specific URL, which may result in an arbitrary command execution.
Affected products
- NEC Corporation Aterm SA3500G: before 3.5.9 — fixed in 3.5.9
How to fix
Upgrade to a fixed version: NEC Corporation Aterm SA3500G 3.5.9. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN55917325/index.html
- https://jvn.jp/jp/JVN55917325/index.html
- https://www.necplatforms.co.jp/product/security_ap/info_20201211.html
- https://jvn.jp/en/jp/JVN55917325/index.html
- https://jvn.jp/jp/JVN55917325/index.html
- https://www.necplatforms.co.jp/product/security_ap/info_20201211.html
Get alerted when CVE-2020-5635 or the next vulnerability affects your stack