What’s Vulnerable › Vulnerabilities

CVE-2020-5682

Description

Improper input validation in GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versions prior to v4.1.12 (v4.1 Series), and GROWI v3 series and earlier GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versions prior to v4.1.12 (v4.1 Series), and GROWI v3 series and earlier allows remote attackers to cause a denial of service via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: WESEEK, Inc. GROWI 4.1.12, 4.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-5682 or the next vulnerability affects your stack