What’s Vulnerable › Vulnerabilities
CVE-2020-5740
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-427
Description
Improper Input Validation in Plex Media Server on Windows allows a local, unauthenticated attacker to execute arbitrary Python code with SYSTEM privileges.
Affected products
- Plex Media Server: before 1.19.1.2701 — fixed in 1.19.1.2701
How to fix
Upgrade to a fixed version: Plex Media Server 1.19.1.2701. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2020-25
- https://www.tenable.com/security/research/tra-2020-25
Get alerted when CVE-2020-5740 or the next vulnerability affects your stack