What’s Vulnerable › Vulnerabilities
CVE-2020-5808
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-21 · updated 2026-06-17
Description
In certain scenarios in Tenable.sc prior to 5.17.0, a scanner could potentially be used outside the user's defined scan zone without a particular zone being specified within the Automatic Distribution configuration.
Affected products
- Tenable.sc: before 5.17.0 — fixed in 5.17.0
How to fix
Upgrade to a fixed version: Tenable.sc 5.17.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-5808 or the next vulnerability affects your stack