What’s Vulnerable › Vulnerabilities
CVE-2020-5832
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-06 · updated 2026-06-17
Description
Symantec Data Center Security Manager Component, prior to 6.8.2 (aka 6.8 MP2), may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.
Affected products
- Data Center Security Manager Component: before 6.8.2 — fixed in 6.8.2
How to fix
Upgrade to a fixed version: Data Center Security Manager Component 6.8.2. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/security-advisory/security-advisory-detail.html?notificationId=SYMSA1750
- https://support.broadcom.com/security-advisory/security-advisory-detail.html?notificationId=SYMSA1750
Get alerted when CVE-2020-5832 or the next vulnerability affects your stack