What’s Vulnerable › Vulnerabilities
CVE-2020-5838
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Symantec IT Analytics, prior to 2.9.1, may be susceptible to a cross-site scripting (XSS) exploit, which is a type of issue that can potentially enable attackers to inject client-side scripts into web pages viewed by other users.
Affected products
- IT Analytics: before 2.9.1 — fixed in 2.9.1
How to fix
Upgrade to a fixed version: IT Analytics 2.9.1. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/security-advisory/security-advisory-detail.html?notificationId=SYMSA1766
- https://support.broadcom.com/security-advisory/security-advisory-detail.html?notificationId=SYMSA1766
Get alerted when CVE-2020-5838 or the next vulnerability affects your stack