What’s Vulnerable › Vulnerabilities
CVE-2020-5927
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-26 · updated 2026-06-17
- Weakness: CWE-79
Description
In versions 15.1.0-15.1.0.4, 15.0.0-15.0.1.3, and 14.1.0-14.1.2.6, BIG-IP ASM Configuration utility Stored-Cross Site Scripting.
Affected products
- BIG-IP ASM: from 14.1.0 before 14.1.2.7; from 15.0.0 before 15.0.1.4; from 15.1.0 before 15.1.0.5 — fixed in 14.1.2.7, 15.0.1.4, 15.1.0.5
How to fix
Upgrade to a fixed version: BIG-IP ASM 14.1.2.7, 15.0.1.4, 15.1.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-5927 or the next vulnerability affects your stack