What’s Vulnerable › Vulnerabilities

CVE-2020-5986

Description

NVIDIA Virtual GPU Manager contains a vulnerability in the vGPU plugin, in which an input data size is not validated, which may lead to tampering or denial of service. This affects vGPU version 8.x (prior to 8.5), version 10.x (prior to 10.4) and version 11.0.

Affected products

How to fix

Upgrade to a fixed version: NVIDIA Virtual GPU Manager 10.4, 8.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-5986 or the next vulnerability affects your stack