What’s Vulnerable › Vulnerabilities
CVE-2020-6008
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-31 · updated 2026-06-17
- Weakness: CWE-434
Description
LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution
Affected products
- chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes: before 3.37.15 — fixed in 3.37.15
How to fix
Upgrade to a fixed version: chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes 3.37.15. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/lifterlms/#developers
- https://wordpress.org/plugins/lifterlms/#developers
Get alerted when CVE-2020-6008 or the next vulnerability affects your stack