What’s Vulnerable › Vulnerabilities
CVE-2020-6303
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-14 · updated 2026-06-17
- Weakness: CWE-79
Description
SAP Disclosure Management, before version 10.1, does not validate user input properly in specific use cases leading to Cross-Site Scripting.
Affected products
- SAP SE SAP Disclosure Management: before 10.1 — fixed in 10.1
How to fix
Upgrade to a fixed version: SAP SE SAP Disclosure Management 10.1. Check the vendor advisory for mitigations.
References
- https://launchpad.support.sap.com/#/notes/2772325
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533671771
- https://launchpad.support.sap.com/#/notes/2772325
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533671771
Get alerted when CVE-2020-6303 or the next vulnerability affects your stack