What’s Vulnerable › Vulnerabilities
CVE-2020-6377
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-10 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in audio in Google Chrome prior to 79.0.3945.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Debian Linux: 9.0, 10.0
- Fedoraproject Fedora: 30, 31
- Google Chrome: before 79.0.3945.117 — fixed in 79.0.3945.117
- openSUSE Backports Sle: 15.0-sp1
- openSUSE Leap: 15.1
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 79.0.3945.117. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00004.html
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00007.html
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00023.html
- https://access.redhat.com/errata/RHSA-2020:0084
- https://chromereleases.googleblog.com/2020/01/stable-channel-update-for-desktop.html
- https://crbug.com/1029462
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/N5CIQCVS6E3ULJCNU7YJXJPO2BLQZDTK/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/PSUXNEUS6N42UJNQVCQSTSM6CSW2REPG/
- https://seclists.org/bugtraq/2020/Jan/27
- https://security.gentoo.org/glsa/202003-08
- https://www.debian.org/security/2020/dsa-4606
- http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00004.html
Get alerted when CVE-2020-6377 or the next vulnerability affects your stack