What’s Vulnerable › Vulnerabilities
CVE-2020-6458
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-21 · updated 2026-06-17
- Weakness: CWE-125
Description
Out of bounds read and write in PDFium in Google Chrome prior to 81.0.4044.122 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.
Affected products
- Debian Linux: 9.0, 10.0
- Google Chrome: before 81.0.4044.122 — fixed in 81.0.4044.122
How to fix
Upgrade to a fixed version: Google Chrome 81.0.4044.122. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2020/04/stable-channel-update-for-desktop_21.html
- https://crbug.com/1067270
- https://www.debian.org/security/2020/dsa-4714
- https://www.talosintelligence.com/vulnerability_reports/TALOS-2020-1044
- https://chromereleases.googleblog.com/2020/04/stable-channel-update-for-desktop_21.html
- https://crbug.com/1067270
- https://www.debian.org/security/2020/dsa-4714
- https://www.talosintelligence.com/vulnerability_reports/TALOS-2020-1044
Get alerted when CVE-2020-6458 or the next vulnerability affects your stack