What’s Vulnerable › Vulnerabilities
CVE-2020-6464
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-21 · updated 2026-06-17
- Weakness: CWE-787
Description
Type confusion in Blink in Google Chrome prior to 81.0.4044.138 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Debian Linux: 9.0, 10.0
- Google Chrome: before 81.0.4044.138 — fixed in 81.0.4044.138
- openSUSE Leap: 15.1, 15.2
How to fix
Upgrade to a fixed version: Google Chrome 81.0.4044.138. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-05/msg00056.html
- http://lists.opensuse.org/opensuse-security-announce/2020-07/msg00000.html
- https://chromereleases.googleblog.com/2020/05/stable-channel-update-for-desktop.html
- https://crbug.com/1071059
- https://security.gentoo.org/glsa/202005-13
- https://www.debian.org/security/2020/dsa-4714
- http://lists.opensuse.org/opensuse-security-announce/2020-05/msg00056.html
- http://lists.opensuse.org/opensuse-security-announce/2020-07/msg00000.html
- https://chromereleases.googleblog.com/2020/05/stable-channel-update-for-desktop.html
- https://crbug.com/1071059
- https://security.gentoo.org/glsa/202005-13
- https://www.debian.org/security/2020/dsa-4714
Get alerted when CVE-2020-6464 or the next vulnerability affects your stack