What’s Vulnerable › Vulnerabilities
CVE-2020-6574
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-21 · updated 2026-06-17
Description
Insufficient policy enforcement in installer in Google Chrome on OS X prior to 85.0.4183.102 allowed a local attacker to potentially achieve privilege escalation via a crafted binary.
Affected products
- Debian Linux: 10.0
- Fedoraproject Fedora: 31, 33
- Google Chrome: before 85.0.4183.102 — fixed in 85.0.4183.102
- openSUSE Backports Sle: 15.0-sp1, 15.0-sp2
- openSUSE Leap: 15.1, 15.2
How to fix
Upgrade to a fixed version: Google Chrome 85.0.4183.102. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00072.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00078.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00081.html
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00049.html
- https://chromereleases.googleblog.com/2020/09/stable-channel-update-for-desktop.html
- https://crbug.com/1102196
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/FN7HZIGAOCZKBT4LV363BCPRA5FLY25I/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/GNIYFJST4TFJYFZ27VODBOINCLBGULTD/
- https://www.debian.org/security/2021/dsa-4824
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00072.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00078.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00081.html
Get alerted when CVE-2020-6574 or the next vulnerability affects your stack