What’s Vulnerable › Vulnerabilities
CVE-2020-6579
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in mailhive/cloudbeez/cloudloader.php and mailhive/cloudbeez/cloudloader_core.php in the MailBeez plugin for ZenCart before 3.9.22 allows remote attackers to inject arbitrary web script or HTML via the cloudloader_mode parameter.
Affected products
- Mailbeez: before 3.9.22 — fixed in 3.9.22
How to fix
Upgrade to a fixed version: Mailbeez 3.9.22. Check the vendor advisory for mitigations.
References
- https://herolab.usd.de/security-advisories/usd-2019-0070/
- https://herolab.usd.de/security-advisories/usd-2019-0070/
Get alerted when CVE-2020-6579 or the next vulnerability affects your stack