What’s Vulnerable › Vulnerabilities
CVE-2020-6590
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-08 · updated 2026-06-17
- Weakness: CWE-611
Description
Forcepoint Web Security Content Gateway versions prior to 8.5.4 improperly process XML input, leading to information disclosure.
Affected products
- Forcepoint Data Loss Prevention: before 8.7.1 — fixed in 8.7.1
- Forcepoint Email Security: before 8.5.4 — fixed in 8.5.4
- Forcepoint Web Security Content Gateway: before 8.5.4 — fixed in 8.5.4
How to fix
Upgrade to a fixed version: Forcepoint Data Loss Prevention 8.7.1; Forcepoint Email Security 8.5.4; Forcepoint Web Security Content Gateway 8.5.4. Check the vendor advisory for mitigations.
References
- https://help.forcepoint.com/security/CVE/CVE-2020-6590.html
- https://help.forcepoint.com/security/CVE/CVE-2020-6590.html
Get alerted when CVE-2020-6590 or the next vulnerability affects your stack