What’s Vulnerable › Vulnerabilities

CVE-2020-6648

Description

A cleartext storage of sensitive information vulnerability in FortiOS command line interface in versions 6.2.4 and earlier and FortiProxy 2.0.0, 1.2.9 and earlier may allow an authenticated attacker to obtain sensitive information such as users passwords by connecting to FortiGate CLI and executing the "diag sys ha checksum show" command.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.0.12, 6.2.5; Fortinet FortiProxy 1.2.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-6648 or the next vulnerability affects your stack