What’s Vulnerable › Vulnerabilities
CVE-2020-6753
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Login by Auth0 plugin before 4.0.0 for WordPress allows stored XSS on multiple pages, a different issue than CVE-2020-5392.
Affected products
- auth0 Login by Auth0: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: auth0 Login by Auth0 4.0.0. Check the vendor advisory for mitigations.
References
- https://auth0.com/docs/security/bulletins/2020-03-31_wpauth0
- https://github.com/auth0/wp-auth0/releases
- https://github.com/auth0/wp-auth0/security/advisories/GHSA-59vf-cgfw-6h6v
- https://auth0.com/docs/security/bulletins/2020-03-31_wpauth0
- https://github.com/auth0/wp-auth0/releases
- https://github.com/auth0/wp-auth0/security/advisories/GHSA-59vf-cgfw-6h6v
Get alerted when CVE-2020-6753 or the next vulnerability affects your stack