What’s Vulnerable › Vulnerabilities
CVE-2020-6922
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-16 · updated 2026-10-08
Description
Potential security vulnerabilities including compromise of integrity, and allowed communication with untrusted clients has been identified in HP Support Assistant software.
Affected products
- HP Support Assistant: before 9.11 — fixed in 9.11
How to fix
Upgrade to a fixed version: HP Support Assistant 9.11. Check the vendor advisory for mitigations.
References
- https://github.com/mandiant/Vulnerability-Disclosures/blob/master/2022/MNDT-2022-0030/MNDT-2022-0030.md
- https://support.hp.com/us-en/document/ish_5585999-5586023-16
- https://github.com/mandiant/Vulnerability-Disclosures/blob/master/2022/MNDT-2022-0030/MNDT-2022-0030.md
- https://support.hp.com/us-en/document/ish_5585999-5586023-16
Get alerted when CVE-2020-6922 or the next vulnerability affects your stack