What’s Vulnerable › Vulnerabilities
CVE-2020-7034: Command injection in Avaya Session Border Controller for Enterprise
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-23 · updated 2026-06-17
- Weakness: CWE-78
Description
A command injection vulnerability in Avaya Session Border Controller for Enterprise could allow an authenticated, remote attacker to send specially crafted messages and execute arbitrary commands with the affected system privileges. Affected versions of Avaya Session Border Controller for Enterprise include 7.x, 8.0 through 8.1.1.x
Affected products
- Avaya Session Border Controller for Enterprise: from 7.0 before 8.1.2.0 — fixed in 8.1.2.0
How to fix
Upgrade to a fixed version: Avaya Session Border Controller for Enterprise 8.1.2.0. Check the vendor advisory for mitigations.
References
- https://downloads.avaya.com/css/P8/documents/101075451
- https://downloads.avaya.com/css/P8/documents/101075451
Get alerted when CVE-2020-7034 or the next vulnerability affects your stack