What’s Vulnerable › Vulnerabilities
CVE-2020-7037: Avaya Equinox Conferencing XXE vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-28 · updated 2026-06-17
- Weakness: CWE-611
Description
An XML External Entities (XXE) vulnerability in Media Server component of Avaya Equinox Conferencing could allow an authenticated, remote attacker to gain read access to information that is stored on an affected system or even potentially lead to a denial of service. The affected versions of Avaya Equinox Conferencing includes all 9.x versions before 9.1.11. Equinox Conferencing is now offered as Avaya Meetings Server.
Affected products
- Avaya Equinox Conferencing: from 9.0.0 before 9.1.11 — fixed in 9.1.11
How to fix
Upgrade to a fixed version: Avaya Equinox Conferencing 9.1.11. Check the vendor advisory for mitigations.
References
- https://support.avaya.com/css/P8/documents/101075574
- https://support.avaya.com/css/P8/documents/101075574
Get alerted when CVE-2020-7037 or the next vulnerability affects your stack