What’s Vulnerable › Vulnerabilities
CVE-2020-7107
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via Display_FAQ to Shortcodes/DisplayFAQs.php.
Affected products
- Rustaurius Ultimate FAQ: before 1.8.30 — fixed in 1.8.30
How to fix
Upgrade to a fixed version: Rustaurius Ultimate FAQ 1.8.30. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2222959/ultimate-faqs/tags/1.8.30/Shortcodes/DisplayFAQs.php
- https://wordpress.org/plugins/ultimate-faqs/#developers
- https://wpvulndb.com/vulnerabilities/10006
- https://plugins.trac.wordpress.org/changeset/2222959/ultimate-faqs/tags/1.8.30/Shortcodes/DisplayFAQs.php
- https://wordpress.org/plugins/ultimate-faqs/#developers
- https://wpvulndb.com/vulnerabilities/10006
Get alerted when CVE-2020-7107 or the next vulnerability affects your stack