What’s Vulnerable › Vulnerabilities
CVE-2020-7109
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-22 · updated 2026-06-17
Description
The Elementor Page Builder plugin before 2.8.4 for WordPress does not sanitize data during creation of a new template.
Affected products
- Elementor Website Builder: before 2.8.4 — fixed in 2.8.4
How to fix
Upgrade to a fixed version: Elementor Website Builder 2.8.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/elementor/#developers
- https://wordpress.org/plugins/elementor/#developers
Get alerted when CVE-2020-7109 or the next vulnerability affects your stack