What’s Vulnerable › Vulnerabilities

CVE-2020-7110

Description

ClearPass is vulnerable to Stored Cross Site Scripting by allowing a malicious administrator, or a compromised administrator account, to save malicious scripts within ClearPass that could be executed resulting in a privilege escalation attack. Resolution: Fixed in 6.7.13, 6.8.4, 6.9.0 and higher.

Affected products

How to fix

Upgrade to a fixed version: ClearPass Policy Manager 6.7.13, 6.8.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-7110 or the next vulnerability affects your stack