What’s Vulnerable › Vulnerabilities
CVE-2020-7137
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-19 · updated 2026-06-17
- Weakness: CWE-20
Description
A validation issue in HPE Superdome Flex's RMC component may allow local elevation of privilege. Apply HPE Superdome Flex Server version 3.25.46 or later to resolve this issue.
Affected products
- HPE Superdome Flex Server: before 3.25.46 — fixed in 3.25.46
How to fix
Upgrade to a fixed version: HPE Superdome Flex Server 3.25.46. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04004en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04004en_us
Get alerted when CVE-2020-7137 or the next vulnerability affects your stack