What’s Vulnerable › Vulnerabilities
CVE-2020-7166
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-19 · updated 2026-06-17
- Weakness: CWE-917
Description
A operatorgrouptreeselectcontent expression language injection remote code execution vulnerability was discovered in HPE Intelligent Management Center (iMC) version(s): Prior to iMC PLAT 7.3 (E0705P07).
Affected products
- HPE Intelligent Management Center (IMC) PLAT: before 7.3; 7.3, 7.3-e0501, 7.3-e0503, 7.3-e0503p02, 7.3-e0504, 7.3-e0504p02 (+17) — fixed in 7.3
How to fix
Upgrade to a fixed version: HPE Intelligent Management Center (IMC) PLAT 7.3. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbnw04036en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbnw04036en_us
Get alerted when CVE-2020-7166 or the next vulnerability affects your stack