What’s Vulnerable › Vulnerabilities
CVE-2020-7197
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-26 · updated 2026-06-17
- Weakness: CWE-287
Description
SSMC3.7.0.0 is vulnerable to remote authentication bypass. HPE StoreServ Management Console (SSMC) 3.7.0.0 is an off node multiarray manager web application and remains isolated from data on the managed arrays. HPE has provided an update to HPE StoreServ Management Console (SSMC) software 3.7.0.0* Upgrade to HPE 3PAR StoreServ Management Console 3.7.1.1 or later.
Affected products
- HPE StoreServ Management Console (SSMC); HPE 3PAR StoreServ Management and Core Software Media: before 3.7.1.1 — fixed in 3.7.1.1
How to fix
Upgrade to a fixed version: HPE StoreServ Management Console (SSMC); HPE 3PAR StoreServ Management and Core Software Media 3.7.1.1. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst04045en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst04045en_us
Get alerted when CVE-2020-7197 or the next vulnerability affects your stack