What’s Vulnerable › Vulnerabilities
CVE-2020-7199
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-02 · updated 2026-06-17
- Weakness: CWE-287
Description
A security vulnerability has been identified in the HPE Edgeline Infrastructure Manager, also known as HPE Edgeline Infrastructure Management Software. The vulnerability could be remotely exploited to bypass remote authentication leading to execution of arbitrary commands, gaining privileged access, causing denial of service, and changing the configuration.
Affected products
- HPE Edgeline Infrastructure Management Software: before 1.21 — fixed in 1.21
How to fix
Upgrade to a fixed version: HPE Edgeline Infrastructure Management Software 1.21. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04063en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04063en_us
Get alerted when CVE-2020-7199 or the next vulnerability affects your stack