What’s Vulnerable › Vulnerabilities
CVE-2020-7209
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 98.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-13 · updated 2026-06-17
Description
LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2.
Affected products
- LinuxKI: before 6.0-2 — fixed in 6.0-2
How to fix
Upgrade to a fixed version: LinuxKI 6.0-2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/157739/HP-LinuxKI-6.01-Remote-Command-Injection.html
- http://packetstormsecurity.com/files/158025/LinuxKI-Toolset-6.01-Remote-Command-Execution.html
- https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2
- http://packetstormsecurity.com/files/157739/HP-LinuxKI-6.01-Remote-Command-Injection.html
- http://packetstormsecurity.com/files/158025/LinuxKI-Toolset-6.01-Remote-Command-Execution.html
- https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2
Get alerted when CVE-2020-7209 or the next vulnerability affects your stack