What’s Vulnerable › Vulnerabilities
CVE-2020-7254: Privilege escalation in Advanced Threat Defense
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-12 · updated 2026-06-17
- Weakness: CWE-264
Description
Privilege Escalation vulnerability in the command line interface in McAfee Advanced Threat Defense (ATD) 4.x prior to 4.8.2 allows local users to execute arbitrary code via improper access controls on the sudo command.
Affected products
- McAfee Advanced Threat Defense (ATD): from 4.0 before 4.8.2 — fixed in 4.8.2
How to fix
Upgrade to a fixed version: McAfee Advanced Threat Defense (ATD) 4.8.2. Check the vendor advisory for mitigations.
References
- https://kc.mcafee.com/corporate/index?page=content&id=SB10311
- https://kc.mcafee.com/corporate/index?page=content&id=SB10311
Get alerted when CVE-2020-7254 or the next vulnerability affects your stack