What’s Vulnerable › Vulnerabilities

CVE-2020-7647

Description

All versions before 1.6.7 and all versions after 2.0.0 inclusive and before 2.8.2 of io.jooby:jooby and org.jooby:jooby are vulnerable to Directory Traversal via two separate vectors.

Affected products

How to fix

Upgrade to a fixed version: io.jooby:jooby-netty 1.6.7, 2.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-7647 or the next vulnerability affects your stack