What’s Vulnerable › Vulnerabilities
CVE-2020-7735: Command Injection
- Severity: medium (CVSS 6.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
- Weakness: CWE-78
Description
The package ng-packagr before 10.1.1 are vulnerable to Command Injection via the styleIncludePaths option.
Affected products
- ng-packagr: before 10.1.1 — fixed in 10.1.1
How to fix
Upgrade to a fixed version: ng-packagr 10.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/ng-packagr/ng-packagr/commit/bda0fff3443301f252930a73fdc8fb9502de596d
- https://snyk.io/vuln/SNYK-JS-NGPACKAGR-1012427
- https://github.com/ng-packagr/ng-packagr/commit/bda0fff3443301f252930a73fdc8fb9502de596d
- https://snyk.io/vuln/SNYK-JS-NGPACKAGR-1012427
Get alerted when CVE-2020-7735 or the next vulnerability affects your stack