What’s Vulnerable › Vulnerabilities
CVE-2020-7836
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-24 · updated 2026-06-17
- Weakness: CWE-121
Description
VOICEYE WSActiveBridgeES versions prior to 2.1.0.3 contains a stack-based buffer overflow vulnerability caused by improper bound checking parameter given by attack. It finally leads to a stack-based buffer overflow via access to crafted web page.
Affected products
- Voiceye Wsactivebridgees Project Voiceye Wsactivebridges: before 2.1.0.3 — fixed in 2.1.0.3
How to fix
Upgrade to a fixed version: Voiceye Wsactivebridgees Project Voiceye Wsactivebridges 2.1.0.3. Check the vendor advisory for mitigations.
References
- https://www.krcert.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=35922
- https://www.krcert.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=35922
Get alerted when CVE-2020-7836 or the next vulnerability affects your stack