What’s Vulnerable › Vulnerabilities
CVE-2020-7856
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-20 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability of Helpcom could allow an unauthenticated attacker to execute arbitrary command. This vulnerability exists due to insufficient authentication validation.
Affected products
- Cnesty Helpcom: before 11.2020 — fixed in 11.2020
How to fix
Upgrade to a fixed version: Cnesty Helpcom 11.2020. Check the vendor advisory for mitigations.
References
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=36003
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=36003
Get alerted when CVE-2020-7856 or the next vulnerability affects your stack