What’s Vulnerable › Vulnerabilities
CVE-2020-7860
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-11 · updated 2026-06-17
- Weakness: CWE-190
Description
UnEGG v0.5 and eariler versions have a Integer overflow vulnerability, triggered when the user opens a malformed specific file that is mishandled by UnEGG. Attackers could exploit this and arbitrary code execution. This issue affects: Estsoft UnEGG 0.5 versions prior to 1.0 on linux.
Affected products
- Estsoft UnEGG: from 0.5 before 1.0 — fixed in 1.0
How to fix
Upgrade to a fixed version: Estsoft UnEGG 1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-7860 or the next vulnerability affects your stack