What’s Vulnerable › Vulnerabilities
CVE-2020-7871
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-29 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability of Helpcom could allow an unauthenticated attacker to execute arbitrary command. This vulnerability exists due to insufficient validation of the parameter. This issue affects: Cnesty Helpcom 10.0 versions prior to.
Affected products
- Cnesty Helpcom: before 10.0 — fixed in 10.0
How to fix
Upgrade to a fixed version: Cnesty Helpcom 10.0. Check the vendor advisory for mitigations.
References
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=36095
- https://www.boho.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=36095
Get alerted when CVE-2020-7871 or the next vulnerability affects your stack