What’s Vulnerable › Vulnerabilities
CVE-2020-7948
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-01 · updated 2026-06-17
Description
An issue was discovered in the Login by Auth0 plugin before 4.0.0 for WordPress. A user can perform an insecure direct object reference.
Affected products
- auth0 Login by Auth0: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: auth0 Login by Auth0 4.0.0. Check the vendor advisory for mitigations.
References
- https://auth0.com/docs/cms/wordpress
- https://auth0.com/docs/security/bulletins/2020-03-31_wpauth0
- https://github.com/auth0/wp-auth0/security/advisories/GHSA-59vf-cgfw-6h6v
- https://wordpress.org/plugins/auth0/#developers
- https://auth0.com/docs/cms/wordpress
- https://auth0.com/docs/security/bulletins/2020-03-31_wpauth0
- https://github.com/auth0/wp-auth0/security/advisories/GHSA-59vf-cgfw-6h6v
- https://wordpress.org/plugins/auth0/#developers
Get alerted when CVE-2020-7948 or the next vulnerability affects your stack