What’s Vulnerable › Vulnerabilities

CVE-2020-7968

Description

GitLab EE 8.0 through 12.7.2 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.5.9, 12.6.6, 12.7.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-7968 or the next vulnerability affects your stack